Board logo

标题: TL866II. After upgrading to 1037 programing do not work anymore [打印本页]

作者: help40    时间: 2020-9-28 18:14     标题: TL866II. After upgrading to 1037 programing do not work anymore

TL866II. After upgrading to 1037  programing do not work anymore
always error , very slow when programming ... and always error

what to do ? how to roll back ??  it was working with previous version


tested on several computers

work only in Linux console with  miniprog , but I want to use GUI

snapshot477.png
2020-9-28 18:13




snapshot478.png
2020-9-28 18:13



snapshot479.png
2020-9-28 18:13


图片附件: snapshot479.png (2020-9-28 18:13, 51.64 KB) / 下载次数 126
http://forums.xgecu.com/attachment.php?aid=179&k=eb92f6fe76d78f7aed19a5cdac64f843&t=1618623118&sid=cJKG88



图片附件: snapshot478.png (2020-9-28 18:13, 59.43 KB) / 下载次数 130
http://forums.xgecu.com/attachment.php?aid=180&k=31a90e674c8a12b3b640224efc4faae0&t=1618623118&sid=cJKG88



图片附件: snapshot477.png (2020-9-28 18:13, 58.46 KB) / 下载次数 130
http://forums.xgecu.com/attachment.php?aid=181&k=58869bd740dd50c7c17115754070bc47&t=1618623118&sid=cJKG88


作者: admin    时间: 2020-9-29 12:45

回复 1# help40
AT28C64B in Linux console  , but  you select AT28C64 on GUI?
Select CHIP : AT28C64B   is not same as AT28C64
作者: help40    时间: 2020-9-30 00:56

Hi again ,  my fault , now working fine  
only issue is strange simbols sometimes ... like when Erase  ... check the second picture
but I can live with this .

Thank you.


Clipboard011.png
2020-9-30 00:56



Clipboard02.png
2020-9-30 00:56


图片附件: Clipboard011.png (2020-9-30 00:56, 95.98 KB) / 下载次数 140
http://forums.xgecu.com/attachment.php?aid=182&k=32b97191eb8d29832f8cad57454c4ed6&t=1618623118&sid=cJKG88



图片附件: Clipboard02.png (2020-9-30 00:56, 68.99 KB) / 下载次数 124
http://forums.xgecu.com/attachment.php?aid=183&k=5bee0c7626fa4b17bb86bc56d535f55e&t=1618623118&sid=cJKG88


作者: admin    时间: 2020-9-30 09:51

回复 3# help40

It will be fixed in next version




欢迎光临 XGecu Programmer Forums (http://forums.xgecu.com/) Powered by Discuz! 7.2